interface ATM1/0
ip address 12.0.0.1 255.255.255.0
no atm ilmi-keepalive
pvc 1/102
R2;
interface ATM1/0
ip address 12.0.0.2 255.255.255.0
no atm ilmi-keepalive
pvc 1/201
We use inarp to learn dynamic method.
and I try to disable inarp for PVC.
R1
int at1/0
pvc 1/102
no protocol ip inarp
protocol ip 12.0.0.2 broadcast
and result;
Permanent means static mapping .
P2P
R1;
int atm1/0
no sh
no ip add
int atm1/0.12 point-to-point
ip add 12.0.0.1 255.255.255.0
pvc 1/102
R2;
int atm1/0
no sh
no ip add
int atm1/0.12 point-to-point
ip add 12.0.0.2 255.255.255.0
pvc 1/201
P2P
R1;
int atm1/0
no sh
no ip add
int atm1/0.12 point-to-point
ip add 12.0.0.1 255.255.255.0
pvc 1/102
R2;
int atm1/0
no sh
no ip add
int atm1/0.12 point-to-point
ip add 12.0.0.2 255.255.255.0
pvc 1/201
P2M
R1;
int atm1/0
no sh
no ip add
int atm1/0.12 multipoint
ip add 12.0.0.1 255.255.255.0
pvc 1/102
R2;
int atm1/0
no sh
no ip add
int atm1/0.12 point-to-point
ip add 12.0.0.2 255.255.255.0
pvc 1/201
protocol ip inarp (If you get any request , you can answer them)
Back to Back ATM
DLCI number number can be same at these devices.
R1;
int atm1/0
no sh
ip add 12.0.0.1 255.255.255.0
pvc 8/35
R2;
interface ATM1/0
no shut
ip address 12.0.0.2 255.255.255.0
pvc 8/35
EIGRP over ATM
R1;
interface Loopback1
ip address 10.0.0.1 255.255.255.0
!
interface ATM1/0
no ip address
no shut
!
interface ATM1/0.123 multipoint
ip address 123.0.0.1 255.255.255.0
no ip split-horizon eigrp 1
pvc 1/112
broadcast (it is must)
no shut
!
pvc 1/113
broadcast (it is must)
!
router eigrp 1
network 10.0.0.0 0.0.0.255
network 123.0.0.0 0.0.0.255
no auto-summary
EIGRP over ATM
R1;
interface Loopback1
ip address 10.0.0.1 255.255.255.0
!
interface ATM1/0
no ip address
no shut
!
interface ATM1/0.123 multipoint
ip address 123.0.0.1 255.255.255.0
no ip split-horizon eigrp 1
pvc 1/112
broadcast (it is must)
no shut
!
pvc 1/113
broadcast (it is must)
!
router eigrp 1
network 10.0.0.0 0.0.0.255
network 123.0.0.0 0.0.0.255
no auto-summary
R2;
interface Loopback1
ip address 20.0.0.2 255.255.255.0
interface ATM1/0
ip address 123.0.0.2 255.255.255.0
no ip split-horizon eigrp 1
no shut
pvc 1/121
broadcast
router eigrp 1
network 20.0.0.0 0.0.0.255
network 123.0.0.0 0.0.0.255
no auto-summary
R3;
interface Loopback1
ip address 30.0.0.3 255.255.255.0
!
interface ATM1/0
ip address 123.0.0.3 255.255.255.0
no ip split-horizon eigrp 1
no shut
pvc 1/131
broadcast
!
router eigrp 1
network 30.0.0.0 0.0.0.255
network 123.0.0.0 0.0.0.255
no auto-summary
OSPF over ATM
We will use same topology.
interface Loopback1
ip address 10.0.0.1 255.255.255.0
interface ATM1/0
no shut
ip address 123.0.0.1 255.255.255.0
ip ospf priority 255
pvc 1/112
!
pvc 1/113
router ospf 1
router-id 1.1.1.1
network 10.0.0.1 0.0.0.0 area 0
network 123.0.0.1 0.0.0.0 area 0
neighbor 123.0.0.2
neighbor 123.0.0.3
R2;
interface Loopback1
ip address 20.0.0.2 255.255.255.0
!
interface ATM1/0
ip address 123.0.0.2 255.255.255.0
ip ospf priority 0
no shut
pvc 1/121
router ospf 1
router-id 2.2.2.2
log-adjacency-changes
network 20.0.0.2 0.0.0.0 area 0
network 123.0.0.2 0.0.0.0 area 0
R3;
interface Loopback1
ip address 30.0.0.3 255.255.255.0
!
interface ATM1/0
ip address 123.0.0.3 255.255.255.0
ip ospf priority 0
pvc 1/131
!
router ospf 1
router-id 3.3.3.3
log-adjacency-changes
network 30.0.0.3 0.0.0.0 area 0
network 123.0.0.3 0.0.0.0 area 0
Hiç yorum yok:
Yorum Gönder