3G
a) show cellular 0 profile
b) show cellular 0 network
c) show cellular 0 radio
d) show cellular 0 security
a) show cellular 0 profile
Bu komut çıktısı ile Cisco Router üzerinde konfigüre edilmiş Cellular APN Profile bilgilerini kontrol edebilirsiniz.
4G_9903_0135#show cellular 0 profile
Profile 1 = ACTIVE* **
--------
PDP Type = IPv4
PDP address = 172.16.101.35
Access Point Name (APN) = a101mag
Authentication = CHAP
Username: 9903-0135
Password: 9903-0135
Primary DNS address = 10.154.0.0
Secondary DNS address = 10.154.0.0
* - Default profile
** - LTE attach profile
Configured default profile for active SIM 0 is profile 1.
4G_9903_0135#
b) show cellular 0 network
Bu komut ile SIM kartın baz istasyonu üzerinden aldığı operatör bilgisiniz görebilirsiniz.
4G_9903_0135#sh cellular 0 network
Current System Time = Wed Nov 30 10:39:49 2016
Current Service Status = Normal
Current Service = Packet switched
Current Roaming Status = Home
Network Selection Mode = Automatic
Network = TCELL
Mobile Country Code (MCC) = 286
Mobile Network Code (MNC) = 1
Packet switch domain(PS) state = Attached
Registration state(EMM) = Registered
EMM Sub State = Normal Service
Tracking Area Code (TAC) = 8202
Cell ID = 22629408
Primary Scrambling Code = 65535
4G_9903_0135#
c) show cellular 0 radio
Bu komut ile router anten dBm cinsinden çekim gücünü, ve hangi teknoloji ile oturduğunu görüntüleyebilirsiniz.
Optimum RSSI çekim gücü aralığı -50 dBm – 85dBm aralığında olmalıdır.
LTE :4G
UMTS / WCDMA :3G
GSM :2G
4G_9903_0135#show cellular 0 radio
Radio power mode = ON
LTE Rx Channel Number = 1651
LTE Tx Channel Number = 19651
LTE Band = 3
LTE Bandwidth = 20 MHz
Current RSSI = -65 dBm
Current RSRP = -93 dBm
Current RSRQ = -8 dB
Current SNR = 17.2 dB
Radio Access Technology(RAT) Preference = AUTO
Radio Access Technology(RAT) Selected = LTE
4G_9903_0135#
d) show cellular 0 security
Bu komut ile SIM kartın PIN kodu’nun (CHV – Card Holder Verification) kaldırıldığını yada Pın kodunun girilip girilmediğini görüntüleyebilirsiniz.
SIM Status: Locked olduğunda SIM PIN kodunun girilmediğinin ve SIM kartın kilitli olduğu anlamına gelir. Bu durumda bu SIM kartla PIN kodu girmeden bağlantı sağlayamazsınız.
4G_9903_0135#sh cellular 0 security
Active SIM = 0
SIM switchover attempts = 0
Card Holder Verification (CHV1) = Disabled
SIM Status = OK
SIM User Operation Required = None
Number of CHV1 Retries remaining = 3
4G_9903_0135#
3g kartı cihazda tanıtılmış ve sim kart takılı durumda ise ve servis sağlayıcıdan id pass ve ap id aldıysanız size buraya yapmanız gerekenleri özetleyeyim :
Öncelikle bir modem profili yaratacaksınız . Numarası lokalde önem arz eder . Profil yaratmak için :
Kod:
R # cellular 0 gsm profile create 1 <isp'den aldığınız ap'nin adı> <pap veya chap> <id> <şifre>
Öncelikle bir modem profili yaratacaksınız . Numarası lokalde önem arz eder . Profil yaratmak için :
Kod:
R # cellular 0 gsm profile create 1 <isp'den aldığınız ap'nin adı> <pap veya chap> <id> <şifre>
cellular 0 gsm band wcdma-all-bands
cellular 0 gsm profile create 1 a101mag chap 9912-5365 9912-5365
#sh cellular 0 profile 1
Profile 1 = ACTIVE* **
Sonra modem arama yapabilsin diye chat-scrpt gireceksiniz. Arama komutu olarak Atdt'i kullanacak sınız ve aynı komut içinde ip yada paket servisi için girdi yapmanız gerekecek . ip servisi için 98 gireceksiniz.
R# chat-script hspa "" "ATDT*98*1#" TIMEOUT 30 CONNECT (değişkendir biz altakini kullanıcaz)
chat-script gsm "" "ATDT*99#" TIMEOUT 60 "CONNECT"chat-script komutu modem üzerinden arama yapılmasını sağlar. ATDT modem bağlantı komutudur ve açılımı Attention Dial Tone’dur. 98 IP servisleri kullanmasını gösteren bir dizidir. Bazen 99’da kullanılır. 99 ise paket servislerinin kullanılmasını gösterir.
Daha sonra cellular interface’in bağlı olduğu line konfigüre edilir. 3G, üçüncüsünü kullanır.
chat-script gsm "" "AT!SCACT=1,1" TIMEOUT 60 "OK"
Buradaki 1 değeri yukarıdali modem profilinin numarasıdır. Aslında burada 98 ve 99'u iki ayrı profil yaratarak kullanabilirsin .
Burayıda yaptıktan sonra 3g'nin kullandığı cellular line 3'ü ayarlayacaksınız .
Kod:
R#line 3
exec-timeout 0 0
script dialer gsm
login
modem InOut
Burası da tmm . Cellular int'i yapılandırmaya gelelim :
Kod:
R # int Cellular 0
ip address negotiated
encapsulation ppp
dialer in-band
dialer string gsm
dialer-group 1
async mode interactive
ppp chap hostname xxxxx
ppp chap password xxxxx
ppp ipcp dns request
R#line 3
exec-timeout 0 0
script dialer gsm
login
modem InOut
Burası da tmm . Cellular int'i yapılandırmaya gelelim :
Kod:
R # int Cellular 0
ip address negotiated
encapsulation ppp
dialer in-band
dialer string gsm
dialer-group 1
async mode interactive
ppp chap hostname xxxxx
ppp chap password xxxxx
ppp ipcp dns request
yes
yes
!
ip forward-protocol nd
!
Dialer kullanarak da bu yapılabilir bu durumda cellular için no ip address diyeceksin , dns ve chap için herhangi bir girdi yapmayacaksın. Yanlızca arayüzü dialer pool'a member etmen gerekir. Sonrasında dialer interface için ip , chap ve dns girdilerini yaparsın
Altta örnek konfigürasyon
hostname 3G_9912_5365
!
boot-start-marker
boot-end-marker
!
!
!
aaa new-model
!
!
aaa authentication login default group radius local
aaa authentication login console enable
aaa authentication enable default enable
!
!
aaa session-id common
!
!
no ip dhcp pool ccp-pool
!
ip cef
no ipv6 cef
!
!
multilink bundle-name authenticated
chat-script hspa "" "AT!SCACT=1,1" TIMEOUT 60 "OK"
!
!
username ALİ privilege 15 password 0 ALI123..
!
!
controller VDSL 0
!
controller Cellular 0
!
!
!
access-list 30 permit 10.7.254.0 0.0.0.255
!
!
!
interface Cellular0
ip address negotiated
ip virtual-reassembly out
encapsulation slip
dialer in-band
dialer idle-timeout 0
dialer string hspa
dialer-group 1
async mode interactive
!
interface Vlan1
ip address 10.171.115.1 255.255.255.0
ip flow ingress
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
!
!
ip route 0.0.0.0 0.0.0.0 Cellular0
!
ip radius source-interface Vlan1
dialer-list 1 protocol ip permit
!
snmp-server community Stormix101 RO 30
snmp-server trap-source Vlan1
snmp-server source-interface informs Vlan1
snmp-server host 10.7.254.222 version 2c Stormix101
snmp-server host 10.7.254.223 version 2c Stormix101
snmp-server host 10.7.254.224 version 2c Stormix101
snmp-server host 10.7.254.226 version 2c Stormix101
radius-server host 10.7.1.77 auth-port 1812 acct-port 1813 key 7 01300F175804575D72
radius-server timeout 3
!
no access-list 23
!
control-plane
!
line vty 0 15
no access-class 23 in
!
no banner exec ^c
no banner exec
no banner login
!
line con 0
login authentication console
no modem enable
line aux 0
line 3
exec-timeout 0 0
script dialer hspa
modem InOut
no exec
rxspeed 21600000
txspeed 5760000
line vty 0 4
privilege level 15
transport input all
line vty 5 15
privilege level 15
transport input all
!
!
end
4G
Cihaz sim kartı takıldıktan sonra ip alabilmesi için pin numarasını girilmesi gerekmektedir.(telefonu açarken kullandığınız güvenlik numarası)
Diğer dikkat edilmesi gereken konu aldığınız hat static ise mgbs dinamikse mgb tanımı yapılmalı demodaki hattımız static olduğu için mgbs tanımı yapıyorum.
Dikkat ederseniz sim kart ile işlemlerin hepsi privilege mode da yapılmaktadır.
DEMO01-3G-01# cellular 0 lte sim unlock şifre
DEMO01-3G-01#cellular 0 lte profile create 1 mgbs (chap null null)
DEMO01-3G-01#sh cellular 0 profile 1
Profile 1 = ACTIVE* **
PDP Type = IPv4
PDP address = 5.xx.1x.1×2 (aldığımız statik ip)
Access Point Name (APN) = mgbs
Authentication = PAP
Username: null
Password: null
Primary DNS address = 86.108.132.254
Secondary DNS address = 188.59.242.200
* – Default profile
Forumlarda da göreceğiniz üzere chat scrip bu ios da biraz daha farklı çalışan yapıdaki chat scrip aşağıdaki gibidir.
chat-script lte “” “AT!CALL1” TIMEOUT 20 “OK”
ADSL 4G HAT YEDEKLI
http://www.coskunsanli.net/2016/04/07/cisco-4g-router-konfigurasyonu/
controller Cellular 0/1/0
lte modem link-recovery rssi onset-threshold -110
lte modem link-recovery monitor-timer 20
lte modem link-recovery wait-timer 10
lte modem link-recovery debounce-count 6
interface Cellular0/1/0
ip address negotiated
ip nat outside
dialer in-band
dialer idle-timeout 0
dialer-group 3
pulse-time 1
dialer-list 3 protocol ip permit
lte modem link-recovery rssi onset-threshold -110
lte modem link-recovery monitor-timer 20
lte modem link-recovery wait-timer 10
lte modem link-recovery debounce-count 6
interface Cellular0/1/0
ip address negotiated
ip nat outside
dialer in-band
dialer idle-timeout 0
dialer-group 3
pulse-time 1
dialer-list 3 protocol ip permit
--> Duzenlenecek yerler
- Bolgekodu-Magazakodu olan yerler (99xx-xxxx)
- Hostname (4G_Bolgekodu_Magazakodu)
- Vlan1 in altindaki lan ip adresi
--> Modem acildiktan sonra "Cellular0 modem is now UP." yazisi cikana kadar
konfigurasyona baslamayin.
--> Belirtilen yerler haricinde hicbir degisiklik yapmayin.
Konfigurasyon icerisindeki satir araliklarini degistirmeyin.
*** "yourname#" satirinda girilecek.
__________________________________________________________________________________
enable
cellular 0 lte technology auto
cellular 0 lte profile create 1 a101mag chap 99xx-xxxx 99xx-xxxx
configure terminal
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname 4G_99xx_xxxx
!
boot-start-marker
boot-end-marker
!
!
!
aaa new-model
!
!
aaa authentication login default group radius local
aaa authentication login console enable
aaa authentication enable default enable
!
!
aaa session-id common
!
!
username ali privilege 15 password 0 ali123
no access-list 30 permit 10.7.254.0 0.0.0.255
!
!
chat-script lte "" "AT!CALL" TIMEOUT 20 "OK"
!
!
interface Ethernet0
no ip address
shutdown
!
!
interface ATM0
no ip address
shutdown
no atm ilmi-keepalive
!
!
interface FastEthernet0
no ip address
!
!
interface FastEthernet1
no ip address
!
interface FastEthernet2
no ip address
!
!
interface FastEthernet3
no ip address
!
!
interface Cellular0
ip address negotiated
ip virtual-reassembly out
encapsulation slip
dialer in-band
dialer idle-timeout 0
dialer string lte
dialer-group 1
async mode interactive
!
interface Vlan1
ip address xx.xxx.xxx.1 255.255.255.0
ip flow ingress
!
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
!
ip flow-cache timeout active 1
ip flow-export source vlan1
ip flow-export version 9
ip flow-export destination 88.255.175.189 2055
!
!
ip route 0.0.0.0 0.0.0.0 Cellular0
!
ip radius source-interface Vlan1
dialer-list 1 protocol ip permit
!
!
snmp-server community Stormix101 RO 30
snmp-server trap-source Vlan1
snmp-server source-interface informs Vlan1
snmp-server host 10.7.254.222 version 2c Stormix101
snmp-server host 10.7.254.223 version 2c Stormix101
snmp-server host 10.7.254.224 version 2c Stormix101
snmp-server host 10.7.254.226 version 2c Stormix101
!
!
!
radius-server host 10.7.1.77 auth-port 1812 acct-port 1813 key 7 01300F175804575D72
!
radius-server timeout 3
!
!
no access-list 23
!
control-plane
!
!
no banner exec ^c
no banner exec
no banner login
!
line con 0
privilege level 15
no login authentication console
no modem enable
line aux 0
line 3
exec-timeout 0 0
script dialer lte
modem InOut
no exec
line vty 0 4
no access-class 23 in
privilege level 15
transport input all
!
----
3G hatlarının bandgenişliği hızının artması ile birlikte, özellikle data kaybına tahammülü olmayan şirketler kullanmış oldukları Metro, G.SHDSL, LL devrelerine yedek oluşturması için 3G hatlarını kullanmaktalar. 3G hatları genellikle cost-saving amacı için aktif hatlar devreyken kapalı konumda bekletilirler. Router üzerinde yapılan IP-SLA ve event-manager konfigürasyonları yardımı ile aktif hat sürekli olarak izlenir. Aktif hattan cevap alınamaması durumunda 3G hattı devreye alınarak kriz durumlarının mininumum zarar ile atlatılması sağlanabilir. Cisco router üzerinde 3G hattın çalışması için gereken temel konfigürasyon şu şekildedir;
#cellular 0 gsm profile create 1 internet //enable modda yazılır, show-run içinde görünmez)
(config)#chat-script gsm “” “ATDT*99*1#” TIMEOUT 60 “CONNECT”
Dialer kullanarak da bu yapılabilir bu durumda cellular için no ip address diyeceksin , dns ve chap için herhangi bir girdi yapmayacaksın. Yanlızca arayüzü dialer pool'a member etmen gerekir. Sonrasında dialer interface için ip , chap ve dns girdilerini yaparsın
interface Cellular0/1/0
description ### 3g interface ###
no ip address
ip virtual-reassembly
encapsulation ppp
load-interval 30
dialer in-band
dialer pool-member 1
async mode interactive
no fair-queue
!
interface Dialer1
ip address negotiated
ip accounting output-packetsip nat outside
ip virtual-reassembly in
encapsulation ppp
dialer pool 1
dialer idle-timeout 0
dialer string gsm
dialer persistent
dialer-group 1
dialer watch-group 1
ppp authentication chap callin
ppp chap refuseppp pap refuse
ppp ipcp dns request
no cdp enable
!
dialer-list 1 protocol ip permit
!
line 0/3/0
script dialer gsm
no exec
rxspeed 3600000
txspeed 384000
!
-----------------
adsl'de atm vdsl'de ise ethernet kullanılır.
controller VDSL 0/1/0
!
interface ATM0/1/0.1 point-to-point
no atm enable-ilmi-trap
pvc 8/35
pppoe-client dial-pool-number 1
interface Dialer1
description **** ADSL_INTERNET ****
mtu 1452
ip address negotiated
ip nat outside
encapsulation ppp
dialer pool 1
dialer-group 1
ppp authentication pap chap callin
ppp pap sent-username tyt2423412498@test password 0 tyt2017
ppp ipcp dns request
no cdp enable
ip virtual-reassembly
!
ip route 172.16.1.0 255.255.255.0 Dialer1
vdsl
controller VDSL 0
interface Ethernet0
no ip address
no ip route-cache
logging event subif-link-status
no fair-queue
!
interface Ethernet0.35
encapsulation dot1Q 35
no ip route-cache
pppoe-client dial-pool-number 1
interface Dialer0
ip address negotiated
ip mtu 1492
ip nat outside
ip virtual-reassembly in
encapsulation ppp
ip tcp adjust-mss 1452
dialer pool 1
dialer-group 1
ppp authentication pap chap callin
ppp pap sent-username 2122746123@ttnet password 0 2746123
interface vlan 35pppoe enable group global
pppoe-client dial-pool-number 1
interface Vlan1
ip address 192.168.57.1 255.255.255.0
ip nat inside
ip virtual-reassembly in
Enable PPPoE on the interface and map it to a dial pool number. Dial pool number is used to map the physical interface with the dialer interface.
R1#config t
R1(config)#int fa1/0
R1(config-if)# ip address 192.168.1.2 255.255.255.0
R1(config-if)# no shut
R1(config-if)#pppoe enable
R1(config-if)#pppoe-client dial-pool-number 1
8. Create and configure a dialer interface. This will act as your pppoe dialer, like what you have in your Windows pc. The ip address must be set to negotiated for IPCP to provide it an ip address. You can only put a specific ip address here if you have bought a static ip from your ISP.
R1(config)#int dialer0
R1(config-if)#ip address negotiated
R1(config-if)#encapsulation ppp
R1(config-if)#dialer pool 1
R1(config-if)#ip mtu 1492
A dialer for DSL is incomplete without user credentials, therefore we should declare in the configuration what those are. I used both chap and pap because I don't know what my ISP is using. :)
R1(config)#ppp chap hostname pete
R1(config)#ppp chap password cisco
R1(config)#ppp pap sent-username pete password cisco
Right after this configuration it should work now. A Virtual Access interface Vi1 will be created on your router. You will see an ip address assigned to your Dialer interface. Good but we are not done yet!
9. Specify the default route. This should be pointing to the dialer interface.
R1(config)#ip route 0.0.0.0 0.0.0.0 dialer0
10. Never forget that we are using the internet and using private IP on our LAN so NATing is needed. Lets configure NATing as our last and final step. First specify an access list of what is to be NATed. Use a standard or extended, doesn't matter anyway.
R1(config)#access-list 100 permit ip 192.168.1.0 0.0.0.255 any
Specify the inside and outside interfaces.
R1(config)#int fa1/0
R1(config-if)#ip nat inside
R1(config)#int dialer0
R1(config-if)#ip nat outside
Declare which will be natted to which. In our case we will NAT the fa1/0 to whatever the ip address of Dialer0 is
R1(config)#ip nat inside source list 100 interface dialer0 overload
11. Find our your ISP's DNS servers and configure it on the router.
R1(config)# ip name-server 203.112.11.5
R1(config)# ip name-server 203.112.11.6
Juniper;
set interfaces fe-0/0/7 unit 0 encapsulation ppp-over-ether
set interfaces pp0 unit 0 point-to-point
set interfaces pp0 unit 0 ppp-options pap default-password "$9$gUoZjqmT/CuZUCuOIrlWLxds4"
set interfaces pp0 unit 0 ppp-options pap local-name "PASSWORD@abc"
set interfaces pp0 unit 0 ppp-options pap local-password "$9$pMgC01hreW-VY1RVYgaiHP5QnCu"
set interfaces pp0 unit 0 ppp-options pap passive
set interfaces pp0 unit 0 pppoe-options underlying-interface fe-0/0/7.0
set interfaces pp0 unit 0 pppoe-options idle-timeout 0
set interfaces pp0 unit 0 pppoe-options auto-reconnect 10
set interfaces pp0 unit 0 pppoe-options client
set interfaces pp0 unit 0 family inet mtu 1492
set interfaces pp0 unit 0 family inet negotiate-address
set security ike policy vpnexample mode main
set security ike policy vpnexample proposal-set standard
set security ike policy vpnexample pre-shared-key ascii-text "$9$jEHP5QF/CA09AvWxN2gQFn6u1"
set security ike gateway vpnexample ike-policy vpnexample
set security ike gateway vpnexample address 1.1.1.1
set security ike gateway vpnexample external-interface pp0.0
set security ipsec policy vpnexample proposal-set standard
set security ipsec vpn vpnexample bind-interface st0.0
set security ipsec vpn vpnexample vpn-monitor optimized
set security ipsec vpn vpnexample ike gateway vpnexample
set security ipsec vpn vpnexample ike ipsec-policy vpnexample
set security ipsec vpn vpnexample establish-tunnels immediately
set interfaces st0 unit 0 family inet mtu 1384
set interfaces st0 unit 0 family inet address 4.4.8.21/30
set security zones security-zone LAN host-inbound-traffic system-services all
set security zones security-zone LAN host-inbound-traffic protocols all
set security zones security-zone LAN interfaces pp0.0
set security zones security-zone LAN interfaces st0.0
set routing-options static route 0.0.0.0/0 next-hop pp0.0
set protocols ospf area 0.0.0.0 interface st0.0 metric 1
CİSCO TO FORTIGATE (VRF'Lİ)
hostname demo
!
boot-start-marker
boot system flash bootflash:isr4300-universalk9.16.06.02.SPA.bin
boot-end-marker
!
!
vrf definition Mgmt-intf
!
address-family ipv4
exit-address-family
!
address-family ipv6
exit-address-family
!
!
no aaa new-model
!
ip vrf forwarding
!
ip vrf red
rd 500:1
route-target export 500:1
route-target import 500:1
!
!
!
!
!
!
!
ip name-server 8.8.8.8
ip domain name demo.local
!
!
!
!
!
!
!
!
!
!
subscriber templating
!
!
!
!
!
!
!
multilink bundle-name authenticated
!
!
!
!
!
chat-script lte "" "AT!CALL" TIMEOUT 20 "OK"
!
!
crypto pki trustpoint TP-self-signed-3332398342
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-3332398342
revocation-check none
rsakeypair TP-self-signed-3332398342
!
!
crypto pki certificate chain TP-self-signed-3332398342
!
!
!
!
!
!
!
!
!
!
voice-card 0/4
no watchdog
!
license udi pid ISR4331/K9 sn FDO21390X0S
license boot suite FoundationSuiteK9
diagnostic bootup level minimal
spanning-tree extend system-id
!
!
!
username cisco privilege 15 password 7 104D000A0618
!
redundancy
mode none
!
!
!
!
controller Cellular 0/1/0
lte modem link-recovery rssi onset-threshold -110
lte modem link-recovery monitor-timer 20
lte modem link-recovery wait-timer 10
lte modem link-recovery debounce-count 6
!
controller VDSL 0/2/0
!
!
!
!
!
crypto keyring red vrf red
pre-shared-key address 95.0.67.105 key cisco123
!
!
!
!
!
!
crypto isakmp policy 10
encr 3des
authentication pre-share
group 2
lifetime 28800
crypto isakmp key cisco123 address 95.0.67.105
crypto isakmp keepalive 10 5
!
!
crypto ipsec transform-set 10 esp-3des esp-sha-hmac
mode tunnel
!
crypto ipsec profile 10
set transform-set 10
set pfs group2
!
!
!
!
!
!
!
!
!
!
interface Loopback0
no ip address
ip nat inside
!
interface Loopback1
ip vrf forwarding red
ip address 10.6.244.1 255.255.255.255
!
interface Tunnel10
ip unnumbered Dialer1
tunnel source Dialer1
tunnel mode ipsec ipv4
tunnel destination 95.0.67.105
tunnel vrf red
tunnel protection ipsec profile 10
!
interface Tunnel20
ip unnumbered Cellular0/1/0
tunnel source 5.26.182.249
tunnel mode ipsec ipv4
tunnel destination 95.0.67.105
tunnel protection ipsec profile 10
!
interface GigabitEthernet0/0/0
ip address 10.6.244.1 255.255.255.0
ip tcp adjust-mss 1390
negotiation auto
!
interface GigabitEthernet0/0/1
no ip address
shutdown
negotiation auto
!
interface GigabitEthernet0/0/2
no ip address
shutdown
negotiation auto
!
interface Cellular0/1/0
ip address negotiated
dialer in-band
dialer idle-timeout 0
dialer-group 1
ipv6 address autoconfig
pulse-time 1
!
interface Cellular0/1/1
no ip address
shutdown
!
interface ATM0/2/0
ip vrf forwarding red
no ip address
no atm enable-ilmi-trap
no snmp trap link-status
!
interface ATM0/2/0.1 point-to-point
no atm enable-ilmi-trap
pvc 8/35
pppoe-client dial-pool-number 1
!
!
interface Ethernet0/2/0
no ip address
shutdown
no negotiation auto
!
interface Service-Engine0/4/0
!
interface GigabitEthernet0
vrf forwarding Mgmt-intf
no ip address
shutdown
negotiation auto
!
interface Dialer1
description ADSL
ip vrf forwarding red
ip address negotiated
encapsulation ppp
dialer pool 1
dialer-group 1
ppp authentication pap callin
ppp pap sent-username b4405256@ttnet password 7 0875181E5C4B5041
ppp ipcp dns request
no cdp enable
ip virtual-reassembly
!
ip forward-protocol nd
ip http server
ip http authentication local
ip http secure-server
ip tftp source-interface GigabitEthernet0
ip route 0.0.0.0 0.0.0.0 Tunnel10
ip route 95.0.67.105 255.255.255.255 Cellular0/1/0
ip route 172.17.0.0 255.255.0.0 Tunnel10
ip route vrf red 95.0.67.105 255.255.255.255 Dialer1
!
!
dialer-list 1 protocol ip permit
dialer-list 1 protocol ipv6 permit
Hiç yorum yok:
Yorum Gönder